Friday, February 26, 2010

lzma-utils xz-utils blocks packages


During update, you have the following message :

[blocks B     ] app-arch/lzma-utils ("app-arch/lzma-utils" is blocking app-arch/xz-utils-4.999.9_beta)
[blocks B     ] app-arch/xz-utils ("app-arch/xz-utils" is blocking app-arch/lzma-utils-4.32.7)


I've read on the web that xz-utils replaced lzma-utils so the only thing to do is :

emerge -C app-arch/lzma-utils
emerge -u world

No comments:

Post a Comment